Textures not visible


#1

Hi, I am trying to create a 3d Pdf using Tetra4d but the textures of the model are not visible. I am getting a perfect 3d Pdf file when exporting through Solidworks directly.

Screenshot attached for reference.

Please help me with the possible solution to the problem.

Thanks
Vinayak


#2

Hello,

Thank you for your post. It is difficult to tell exactly where the issue may be just by looking at the images posted here. Is it possible for you to send us this model so we can investigate further and get back to you? We are more than happy to look into this further and share our results.

If you are able to share the model, please send this to support@tetra4d.com. Also, please note in the subject line or body of the email that this is in reference to a post on the community forum.

Thank you,

Jordan
Community Leader


#3

Hi Jordan,

Thanks for the revert, the files have been shared on the email shared by you. Please help with a possible solution.

Best Regards,
Vinayak


#4

Hi Vinayak,

Thank you for your file. This allowed us to complete the investigation.

We read you file in SW, and there is actually no Texture in the file, but a Decal. This is not the same SW feature and for the moment, the Decal feature is not supported, however, Textures are supported inside Tetra4D products. This feature request exists in our Dev. Plan, but there is no target to support this shortly.

You can also note that without the “external” picture files, the Decal is not supported in SW too.

Don’t hesitate to reach us for any other questions related to the use of our Tetra4D products.

Best regards,
Jordan

Tetra4D Community Leader


#5

Hi Jordan,

A quick question…is it possible to achieve the desired out put with
external images. If Yes, then How??

Best Regards,
Vinayak


#6

Hi Vinayak,

My apologies for the delayed reply over the holiday break. I checked with our support team and this could work if textures were applied, but in this case decals were applied and this is not currently supported for decals with our software. We have added this as a feature request for a future release.

Thank you again for sharing this in the forum and please let us know if you have any further questions.

Best regards,
Jordan

Tetra4D Community Leader