Missing datum (cutting plane)


#1

Hello,
I use NX11, I got a cutting plane when I created section view in the model. but , when I converted the prt file with tetra4D converter, I do not have any datum (cutting plane) on related view or all. How to fix that problem? Do you have any suggestion?
Thanks for your help.


#2

Hi there…Quite strange, I recove some NX files that contain Section View, and I can convert them with no error, the Section views are available in the View Manager…Your view is correctly listed in NX as a Section View?


#3

Ohoh, I read your post again, and maybe you’re talking about the Datum, and not the “cutting"plane”? In this case, when you recover your data, you have to select “Construction & References”, in the “Import” tab of the 3D Conversion settings windows…


#4

Hello Jehronimo ,
Thanks for your answers.
Yes, I selected “construction and references”, Unfortunately , it doesn’t work.
Thanks again


#5

Maybe you would have now to contact their support…